dostępne w wersji mobilnej muratordom.pl na Facebooku muratordom.pl na Google+
Strona 1 z 2
Pokaż wyniki od 1 do 20 z 29
  1. #1
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie Brink Renovent Excellent - problem z wydajnością

    Mam taki problem z reku, jakiś czas temu potrafił osiągnąć maksymalną wydajność teraz gdy ustawiam na 300m3/h, żaden z wentylatorów nie osiąga takiej wartości. Dodatkowo pojawiają mi się duże wartości oporu na sterowniku.

    Ustawienie 150m3/h
    Wskaźniki
    Nawiew 150m3/h
    Wywiew 150m3/h
    Ciśnienie nawiewiu 174 Pa
    Ciśnienie wywiewu 86 Pa

    Ustawienie 300m3/h
    Wskaźniki
    Nawiew 210m3/h - do 300 to się nawet nie zbliża
    Wywiew 259m3/h
    Ciśnienie nawiewiu 321 Pa
    Ciśnienie wywiewu 294 Pa



    Z tego co się orientuję ta centrala ma spręż na poziomie 150Pa, a tutaj opory pokazuje 321 Pa na nawiewie, nawet przy 150m3/ na nawiewie jest 174 Pa, a z dokumentacji Brinka wynika, że przy tej prędkości to maksymalnie 66 Pa, chyba, że ja coś źle interpretuje, albo ten sterownik oszalał w co wątpię Ktoś ma pomysł?

    Wczoraj przedmuchałem kratki od czerpni i wyrzutni ale bez zmian, jutro planuję przejrzeć wymiennik i wentylatory jeżeli uda mi się dostać do centralki.

    Załączam też zdjęcie ze sterownika:

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	brink.jpg
Wyświetleń:	221
Rozmiar:	7,2 KB
ID:	391799
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  2. #2
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    nikt nic?
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  3. #3
    STAŁY BYWALEC (min. 300) FORUMOWICZ WIELKI SERCEM
    jedrek244

    Zarejestrowany
    Jul 2012
    Posty
    313

    Domyślnie

    a filtry?

  4. #4
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Filtry wymieniam regularnie, siatkę ostatnio czyściłem kompresorem zarówno czerpnie jak i wyrzutnie.
    Może dzisiaj będzie czas przyjrzeć się centralce w środku.
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  5. #5
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Wszystko przeczyszczone, ale bez zmian

    Czerpnia jest w podbitce raczej nie ma jakiegoś konkretnego producenta.

    Poniżej fotka:

    Kliknij obrazek, aby uzyskać większą wersję

Nazwa:	czerpnia.jpg
Wyświetleń:	204
Rozmiar:	32,2 KB
ID:	393012
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  6. #6
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Na ten moment wciąż czekam na serwis, a upałek daje się we znaki. Przy takich oporach ciężko schłodzić dom wieczorem ;(

  7. #7
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Na ten moment wydaję się, że to coś z centralą. Panowie z firmy, która montowała mi system odłączyli rury i na "czystym" rekuperatorze było prawie 40Pa oporu na nawiewie. Teraz czekam na serwis Brinka.
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  8. #8
    FORUMOWICZ to brzmi dumnie (min. 100)
    piotri

    Zarejestrowany
    Aug 2007
    Skąd
    Wielkopolska
    Posty
    143

    Domyślnie

    Cytat Napisał Sebastain Zobacz post
    Na ten moment wydaję się, że to coś z centralą. Panowie z firmy, która montowała mi system odłączyli rury i na "czystym" rekuperatorze było prawie 40Pa oporu na nawiewie. Teraz czekam na serwis Brinka.
    Witam,

    Coś już wiadomo w sprawie? Daj proszę znać po wizycie serwisu.
    U mnie właśnie zauważyłem podobny problem tylko, że wywiew nie daje rady.
    Czyściłeś może wymiennik i wentylatory? Mój chodzi około 2,5 roku więc może nadszedł czas czyszczenia wnętrza.
    Masz oryginalne filtry? Bo nie wiem co powie serwis na nie oryginały w razie ewentualnej wizyty u mnie.
    Projekt Ciepły z pracowni Domek. 115m2 pow użytkowej. Sciany styropian: 17cm 031, dach: 15+18 wełny( 035+038 ). podłoga 13cm EPS100 038. Okna trzyszybowe. Rekuperator Brink Excellent. Gaz GZ50: Junkers Cerasmart ZSB16-1A z pogodówką. Całość podłogówka.

  9. #9
    WITAJ, czytaj i pytaj... :)
    Aurin

    Zarejestrowany
    Jan 2017
    Skąd
    Katowice
    Kod pocztowy
    40-160
    Posty
    2

    Domyślnie

    Witam serdecznie,
    Mam podobny problem z Brink Renovent Excellent 300. Nie mogę osiągnąć maksymalnego wydatku powietrza, maks to 225m3/h. Przy powietrzu 150 m3/h spręż powietrza wynosi przy nawiewie 146 Pa, przy wywiewie 117 Pa.
    Ktoś wie jaka może być tego przyczyną. Komuś udało się cokolwiek ustalić.

  10. #10
    FORUMOWICZ to brzmi dumnie (min. 100)
    piotri

    Zarejestrowany
    Aug 2007
    Skąd
    Wielkopolska
    Posty
    143

    Domyślnie

    Mój problem udało się rozwiązać. Przeczyściłem wymiennik i troszeczkę wentylatory, tyle ile sięgnąłem beż wyciągania modułu wentylatorów.
    Nie myłem nawet wymiennika jak to jest w instrukcji, po prostu trochę kurzy osiadło blokując przepływ.
    Projekt Ciepły z pracowni Domek. 115m2 pow użytkowej. Sciany styropian: 17cm 031, dach: 15+18 wełny( 035+038 ). podłoga 13cm EPS100 038. Okna trzyszybowe. Rekuperator Brink Excellent. Gaz GZ50: Junkers Cerasmart ZSB16-1A z pogodówką. Całość podłogówka.

  11. #11
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    U mnie podejrzenie padło na wymiennik.
    Po odłączeniu kanałów na samym rekuperatorze, opory na nawiewie są bardzo duże (przy 150m3/h prawie 130Pa, na wywiewie tylko 50Pa).
    Przy odwróceniu wymiennika problemy pojawiają się na wywiewie więc wydaje się, że problem musi być z wymiennikiem.

    Dla mnie ten wymiennik wydaje się czysty (oczywiście nie wiem czy w środku się coś nie zadziało) więc nie wiem co to może być, a ceny nowego to jakaś pomyłka.
    Panowie z serwisu powiedzieli, że postarają się przywieźć inny wymiennik na chwilę aby ocenić czy faktycznie to jest problem.
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  12. #12
    FORUMOWICZ to brzmi dumnie (min. 100)
    piotri

    Zarejestrowany
    Aug 2007
    Skąd
    Wielkopolska
    Posty
    143

    Domyślnie

    Cytat Napisał Sebastain Zobacz post
    U mnie podejrzenie padło na wymiennik.
    Po odłączeniu kanałów na samym rekuperatorze, opory na nawiewie są bardzo duże (przy 150m3/h prawie 130Pa, na wywiewie tylko 50Pa).
    Przy odwróceniu wymiennika problemy pojawiają się na wywiewie więc wydaje się, że problem musi być z wymiennikiem.

    Dla mnie ten wymiennik wydaje się czysty (oczywiście nie wiem czy w środku się coś nie zadziało) więc nie wiem co to może być, a ceny nowego to jakaś pomyłka.
    Panowie z serwisu powiedzieli, że postarają się przywieźć inny wymiennik na chwilę aby ocenić czy faktycznie to jest problem.
    Mój jakoś specjalnie na brudny też nie wyglądał, a mimo to te drobiny kurzu powodowały solidny opór. Niestety nie zrobiłem żadnych zdjęć.
    Wymiennik jakoś skomplikowanie nie wygląda, żeby miało się coś posuć. Może porządne mycie jak w instrukcji nakazują? Przedmuchanie jakimś kompresorem jeśli dozwolone?
    Projekt Ciepły z pracowni Domek. 115m2 pow użytkowej. Sciany styropian: 17cm 031, dach: 15+18 wełny( 035+038 ). podłoga 13cm EPS100 038. Okna trzyszybowe. Rekuperator Brink Excellent. Gaz GZ50: Junkers Cerasmart ZSB16-1A z pogodówką. Całość podłogówka.

  13. #13
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Czy przedmuchanie jest dozwolone to nie wiem, ale robiłem taki test (jeżeli okaże się, że to faktycznie będzie wymiennik wtedy spróbuję go przedmuchać jeszcze solidniej bo co mi szkodzi).
    Generalnie po takim przedmuchaniu na jakiś czas spadło do 80-90 ale po kilku godzinach powróciło do 130.

    Ciężko powiedzieć jak to dokładnie umyć, skoro jedynie co można zrobić to zanurzyć to w wodzie. Trochę w wannie go pomoczyłem, ale chyba jakoś specjalnie nie pomogło Spróbuje jeszcze na pewno powalczyć, tylko muszę znaleźć coś co zmieści go całego, bo w wannie tak nie do końca mogę go zanurzyć.

    A w jaki sposób Ty go wyczyściłeś? Z jakimś płynem?
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  14. #14
    FORUMOWICZ to brzmi dumnie (min. 100)
    piotri

    Zarejestrowany
    Aug 2007
    Skąd
    Wielkopolska
    Posty
    143

    Domyślnie

    Ano, nie myłem. Kurz miałem tylko na końcówkach i wystarczyło odkurzyć. Końcówki tych lameli miały też trochę inny kolor i nalot, jakby od wilgoci i brudu.
    Projekt Ciepły z pracowni Domek. 115m2 pow użytkowej. Sciany styropian: 17cm 031, dach: 15+18 wełny( 035+038 ). podłoga 13cm EPS100 038. Okna trzyszybowe. Rekuperator Brink Excellent. Gaz GZ50: Junkers Cerasmart ZSB16-1A z pogodówką. Całość podłogówka.

  15. #15

    Domyślnie

    Czym można pomierzyć opory na instalacji?
    Noelia Bis 2M, OZC 4,8 kW + 1kW CWU, 198 m2 podłogówki (480 m3 - skosy na górze!), podłoga 12 cm PIR + 8 cm grafitu, ściany silka + 23 cm grafitu 0,031, dach 35-50 cm wełny 0,035, okna Vetrex V82 3 szyby, PC Stiebel Eltron WPC 07 cool, WM Aeris 350 standard, PV 5,8 kWp panele REC + Fronius 5 kW.
    zużycie CO/CWU 2017/2018: 2300 kWh
    zużycie CO/CWU 2019: 2014 kWh
    https://www.jakoszczedzic.pl

  16. #16
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Cytat Napisał piotri Zobacz post
    Ano, nie myłem. Kurz miałem tylko na końcówkach i wystarczyło odkurzyć. Końcówki tych lameli miały też trochę inny kolor i nalot, jakby od wilgoci i brudu.
    Ale tak z grubsza odkurzaczem, czy tam gdzieś wciskałeś te końcówkę?
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  17. #17
    FORUMOWICZ to brzmi dumnie (min. 100) Avatar Sebastain
    Zarejestrowany
    Dec 2011
    Skąd
    Łódź
    Posty
    180

    Domyślnie

    Cytat Napisał kerad85 Zobacz post
    Czym można pomierzyć opory na instalacji?
    No u mnie mierzy reku i pokazuje sterownik.

    Jeżeli masz Aerisa to na pewno masz jakieś pomiary.

    Oczywiście ja mówię tutaj o całkowitym oporze nie samej instalacji. Jeżeli masz łatwo odłączane przyłącza, to możesz sprawdzić wskaźniki bez podłączenia i z podłączeniem.
    "Gwiezdny szlak" po przeróbkach, parterowy.
    Powierzchnia podłóg: 122,3 m2, Ytong Energo 24 + 20cm styro, podłoga 20cm styro, strop drewniany 36 cm wełny, okna i drzwi ~ U 0,8-0,9
    Pompa Ciepła NIBE 1245 6kW odwierty 2x70m
    Rekuperator Aeris Next 350

  18. #18
    FORUMOWICZ to brzmi dumnie (min. 100)
    piotri

    Zarejestrowany
    Aug 2007
    Skąd
    Wielkopolska
    Posty
    143

    Domyślnie

    Cytat Napisał Sebastain Zobacz post
    Ale tak z grubsza odkurzaczem, czy tam gdzieś wciskałeś te końcówkę?
    Zgadza się, z grubsza odkurzaczem
    Projekt Ciepły z pracowni Domek. 115m2 pow użytkowej. Sciany styropian: 17cm 031, dach: 15+18 wełny( 035+038 ). podłoga 13cm EPS100 038. Okna trzyszybowe. Rekuperator Brink Excellent. Gaz GZ50: Junkers Cerasmart ZSB16-1A z pogodówką. Całość podłogówka.

  19. #19
    STAŁY BYWALEC (min. 300) FORUMOWICZ WIELKI SERCEM
    jedrek244

    Zarejestrowany
    Jul 2012
    Posty
    313

    Domyślnie

    witam,

    w sobote rozebrałem mojego brinka na części pierwsze, niestety nie mam zdjec ale bede jeszcze raz rozbieral to zrobie relacje.
    jeden wentylator w kurzu wyczyscilem pedzelkiem, z drugim juz bylo gorzej bo kurz musial dosta wilgoci i sie niezle przylepil
    (przy czyszczeniu uwaga na takie male blaszki ktore robia za wywazenie). Dodatkowo odkurzylem wymiennik.
    Po tych zabiegach pospadaly cisnienia nawiewu i wywiewu. Krecilem wentylatorami na sucho i do wymiany sa łożyska,
    reku ma juz swoje lata bo kupilem go jako uzywke. Na poczatku w glosnosci wentylacji szukalem w problemie z instalacja
    ale teraz juz wiem ze sa to lozyska, w wszegolnosci w wentylatorze odpowiadajacym za nawiew. Na jeden wentylator wchodzi
    po 2 lozyska, koszt ok 12zł/sztuka, wymiana banalna na pierwszy rzut oka ( cena nowego wentylatora ok. 300euro )

  20. #20
    WITAJ, czytaj i pytaj... :)
    Sebastian Hojnacki

    Zarejestrowany
    Oct 2018
    Skąd
    Leszno
    Kod pocztowy
    64-100
    Posty
    1

    Domyślnie

    Miałem bardzo podobny problem z Brink Renovent HR Large.
    Od dłuższego czasu zauważyłem, że chodzi na coraz wyższych obrotach i pokazuje coraz wyższe wartości oporu. Wymiany filtrów tylko nieznacznie to obniżały. Gdy w końcu spręż zaczął przekraczać 200Pa zacząłem szukać przyczyny. Znalazłem to forum i już miałem się zabierać do mycia wymiennika za radą forum-owiczów wyżej, podejrzewając że widocznie jest tak bardzo zabrudzony. Jednak wzrokowa kontrola go po wyjęciu nie potwierdzała tego. Nie było żadnych oznak kurzu na zewnątrz ani po odchyleniu i zerknięciu do lameli wewnątrz. Próbowałem odłączać przewody powietrzne jednak ciśnienie, spadało bardzo nieznacznie. Wyczyściłem wentylatory i całe wnętrze jakie było dostępne po wyjęciu wymiennika. Muszę przyznać, że filtry dużo dają, po 4 latach eksploatacji nie było bardzo zakurzone. Wyczyściłem kratki od czerpni i wyrzutni. Założyłem wymiennik, ale spęż nadal był bardzo wysoki i obroty wentylatorów na 1 biegu jak na 3. Zostawiłem tak bo nie miałem czasu na mycie i suszenie wymiennika, ale po paru dniach obroty jeszcze wzrosły, po wejściu na strych jakby chodził odkurzacz, a spręż na wywiewie pokazywał 248Pa, a na nawiewie 68Pa na 1 biegu. Myślałem, że mnie szlag trafi, wyjąłem wymiennik i włączyłem reku bez filtrów i wymiennika, odłączyłem dość długi przewód wywiewny - czyli nie powinien mieć żadnych oporów, a tu spręż nadał pokazywał na wywiewie 140Pa!! Zacząłem się zastanawiać jak on to mierzy, zlokalizowałem czujniki i patrzę że przy wentylatorach są tylko rurki pobierające powietrze, a same czujniki są na płycie głównej i powietrze dochodzi do nich tymi rurkami. No to sobie myślę, że może one są zatkane. Przedmuchałem, w jedną i drugą stronę jednak nie poczułem jakiś mocnych oporów, powietrze leciało przez każdy ale....
    Podłączyłem, włączyłem reku...
    szok, spęż na obu zero!! No to zakładam wymiennik, filtry, włączam, podciśnienie i obroty jak na nowym rekuperatorze, 28 Pa wywiew i 18 nawiew. Ostatecznie więc wymiennika nie czyściłem, uznałem, że nie ma to sensu, bo wartości sprężu są takie jak podłączałem reku 4 lata temu nowy!

Strona 1 z 2

Tagi dla tego tematu

Zwiń / Rozwiń Uprawnienia

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •  
  • BB Code jest aktywny(e)
  • Emotikonyaktywny(e)
  • [IMG] kod jest aktywny(e)
  • [VIDEO] code is aktywny(e)
  • HTML kod jest wyłączony